Back to overview
Degraded
Latency increase in message processing
May 11 at 05:45pm GMT+3
Affected services
Backend API
Resolved
May 11 at 10:53pm GMT+3
We identified the root cause of the latency issues and deployed the fix to production.
Affected services
Created
May 11 at 05:45pm GMT+3
We observed a significant increase in latency and were immediately alerted.
Affected services